Archive for 'Known Issues'

Failed to Access IIS Metabase

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RiverStar has acknowledged an issue pertaining to Microsoft IIS and the ASP .Net Framework.

Details

When using RiverStar Studio in a C#/IIS environment, IIS may present an error message that states “Failed to Access IIS Metabase”.

Cause

The probable cause of this error is that IIS was installed after installing the ASP.NET framework.

Resolution

Fortunately, the solution is fairly simple. From the command line, input the following command:

This command will re-install the framework to work ...

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Installation Issues with Firefox as Default Browser

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Symptom

Installation of RiverStar Studio fails when using Firefox web browser. RiverStar uses Microsoft’s ClickOnce application deployment technology for both of these applications.

Note: Using Microsoft Internet Explorer to launch the setup process when Firefox remains your default web browser will not resolve the issue as additional browser sessions are launched during the installation process.

Cause

Microsoft’s ClickOnce technology is not fully-compatible with Firefox web browser and, therefore, will fail in instances where Firefox is set as the default web browser. The root of ...

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